ShadowSocks多用户(shadowsocks manyuser)安装详细教程【失效】

  • A+
所属分类:软件·服务器

首先你必须要有一个PHP+MYSQL的环境。PHP版本>=5.3 MYSQL>=5.0(这里最好是5.5版本)。

安装前我们最好升级一下相应的包

安装依赖

安装SS多用户

创建数据库shadowsocks,然后将shadowsocks.sql导入到你创建的数据库中。

设置数据库

编辑Config.py文件:

把上面的信息修改成你自己的数据库的信息。
MYSQL_HOST = "是你的mysql服务器的IP(如果在一个VPS上的话,可以是:127.0.0.1或者localhost)"

配置文件信息

开启SS服务

配置文件后运行:

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

,输入正确后才能评论!