Linux系统Aria2报错error: Failed dependencies解决办法

手上一台linode主机安装的是centos 6.5 64位系统,安装Aria2时报错,系统已经安装了nettle,之前在32位centos系统没有出现过这种情况;

报错内容:

error: Failed dependencies:
libgnutls.so.26()(64bit) is needed by aria2-1.16.4-1.el6.rf.x86_64
libgnutls.so.26(GNUTLS_1_4)(64bit) is needed by aria2-1.16.4-1.el6.rf.x86_64

解决办法

yum install gmp-devel -y
yum install gnutls-devel -y
© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片